Problema com o Painel Web

Olá, bom dia a todos! Meu nome é Artur e sou mais um divulgador deste excelente projeto.
Implementei aqui na empresa onde trabalho, com ótimos resultados. Estou usando a versão 1.4.0 com banco postgresql, num servidor rodando ubuntu server 12.04. O painel (versão do plucas) roda num kiosk com ubuntu server 12.04 e uma instalação minima do gnome (apenas o navegador e algumas ferramentas para gerenciamento).
O único problema que não consegui resolver até agora é no painel. Depois de chamar alguma senhas o firefox começa a dar aquele erro " Bem, isto é constangedor..." e tenho que conectar remotamente e restaurar página.
Instalei o Chrome, parece que tá funcionando melhor, mas ele desconfigura o painel depois de algum tempo, tipo, as senhas mudam para uma posição mais baixa no monitor, o relógio se desloca para o canto superior esquerdo...
Já preparei dois kioskes com duas máquinas diferentes, e continuou na mesma... Um inclusive rodando windows em vez do ubuntu, ficou pior. O navegador dava pau toda hora.
Alguem já teve algum problema parecido? As máquinas que estou usando para o kiosk são máquinas que foram trocadas á algum tempo, São P4 com 2 Gb de memória e vídeo Intel.
Agradeço qualquer dica.
Tagged:

Comments

  • Artur, muito estranho seu caso, eu tenho 3 casos aqui, e eu uso o MySQL e PostgreSQL e até hoje não tive problema em relação a impressão de senha. A partir do próximo mês que vou ficar apenas com o PostgreSQL.
    Usamos desde maio/2015.
  • Olá Alexandre, boa tarde! O sistema aqui está em produção desde o início deste mês. Enquanto eu estava adaptando às nossas necessidades, estava rodando tudo (painel e servidor) numa máquina de testes com Debian Jessie. Não tinha ocorrido nada do tipo. Tenho uns 34 serviços na triagem, uns 14 locais de atendimento e 34 usuários cadastrados.
    Tenho vários atendentes chamando senhas a todo momento, não sei se a máquina que roda o painel não está dando conta do recado. Que máquina(s) vc utiliza para o painel?
    Então, não uso senhas impressas aqui. confeccionamos cartões de senha em PVC (tipo crachá) para cada setor de atendimento. O único problema é realmente com o painel que cai toda hora...
    Mas obrigado pela atenção!
  • Eu estou usando o Debian Wheezy (Stable) e até agora não tive problemas. Uso tambem o painel do Lucas e fiz algumas alterações e até agora nao tive nenhum problema com ele tambem.
  • Mas e o hardware? São máquinas mais parrudas ou os P4 dariam conta?
  • Minhas maquinas Intel Dual Core - Com 4GB de RAM.
  • Vou tentar montar o kiosk com uma configuração melhor e ver se muda algo.
    Obrigado Alexandre!
  • Arthur, tenho o mesmo problema. Uso o Painel no Firefox e ele dá crash diariamente. É um inferno, pois mesmo tendo uma solução de contorno (reiniciar o firefox), por mais rápido que seja adotada, cerca de 10 a 15 senhas se acumulam e são exibidas em série sem dar tempo para o cliente ver. O painel web está instalado em um CPU com Windows XP.
  • Galera tive alguns problemas de crash no começo
    so resolveu quando eu montei uma maquina com win7 dentro do win 7 coloquei uma maquina virtual que liga sozinha chamando o server com sistema linux e o painel ficou no xampp no win7
    pra nao da problema coloquei o server no disco local ''D'' e instalei o deep freeze no disco local "C" depois disso nunca mais tive problemas esta rodando em uma prefeitura de trindade e retira em torno de 300 senhas por dias
  • boaa e tambem coloco meu painel para rodar no windows 7 buscando as informacoes dentro do servidor,
  • Temos um painel-web rodando em um Debian Jessie. Testei com Iceweasel e Chromium e ambos estão apresentando o problema. Já alterei propriedades no servidor apache2, verifiquei versão de pacotes, ...
    mas o estranho é que em minha máquina passo o dia inteiro monitorando o painel e ele não trava, não fica sem som... enfim, o problema é algo na máquina local, talvez algum serviço que esteja consumindo recursos... ou na rede.
    Ainda procuro uma solução.
  • Boa tarde amigos, por gentileza, alguém sabe a diferença entre esses dois pacotes do painel web, qual mais atual para utilizar com o NovoSGA 1.5.1?

    painel-web-master.zip X painel-web-1.3.0.zip
  • @alexandre_siqueira

    Isso representa a versão, o zip com a versão (1.3.0) é fixo e o código sempre será igual idependente de quando você baixar, já o master pega a situação do código na hora que for baixar, logo varia de acordo com o tempo que você gerar (e caso o código tenha sofrido alteração).

    No fim, você pode usar qualquer um dos dois que será compatível (desde que o master tenha sido gerado no dia ou depois do lançamento da versão 1.3.0 do painel).
  • Olá pessoal, boa noite! Desculpem a demora em atualizar o post, a vida tá corrida...
    Bom, resolvi instalar o jessie num Pentium dual core que tava de bobeira aqui prá fazer uns testes.
    Resolvi rodar o painel no iceweasel mesmo, afinal ele é um fork do firefox.
    E funcionou redondo! Já tá rodando a quase um mês, sem nenhum problema!
    Na verdade só tem um problema, que não chega a tirar o sono: a data mostrada no display não atualiza a não ser que vc recarregue a página.
  • afigueiredoafigueiredo Entry Level
    edited October 2015
    Ah, e caso alguem esteja pensando em usar uma smart tv como painel, configurei aqui uma Samsung 32 pol da diretoria, colocando o painel web como página inicial no navegador e funcionou blz, Não chegei a colocar em produção, só fiz alguns testes básicos.
  • @afigueiredo

    Cheguei fazer testes com navegadores das Smart TVs Samsung e Philips, mas em ambas quando submetidas um número mais elevado que "chamadas" acaba agarrando, e aí nas duas situações acabei desistindo.

    Uma solução que fiz foi implementar um app nativo para a TV. Ficou muito bom mas devido algumas limitações tive que deixar o painel bem simples.
  • @afigueiredo @fielcomunista @alcavalcante conseguiram resolver o problema? Está acontecendo o mesmo comigo
  • experimente usar versao 64bits do linux,e chrome.
  • PedroPedro Entry Level
    Olá Rogerio, mas vc encontrou uma solução para utilizar o painel diretamente na Smart ?
    Aqui estou testando num a LG só sai o som de alerta, mas não sai a numeração da senha nem do guichê..
  • Pra funcionar na smart LG eu nao precisei fazer nada, veja se o navegador é baseado no google crhome, veja se o navegador tem alguma opção de cache etc. pois aqui na minha smart funciona perfeitamente, mas vc poder trocar o script que faz a vocalização pois o atual é baseado em MP3, e percebi que por problemas na rede wifi da tv a vocalização não funcionou pois cada vocalização o mp3 tem que baixar novamente, dando um daley e erro na rede, quando coloquei no cabo, funcionou. mudando a forma de vocalização para o exemplo que o rogerio coloqou em um "post" usando a API interna do navegador funcionou perfeitamente.
  • esqueci modelo da smart que uso é : é 32' 570B, com ginga ainda nao testei com webOS.
    T+
  • PedroPedro Entry Level
    Aqui eu configurei a rede por cabo mesmo, então vou verificar essa questão do navegador.. Pra se sincero nunca havia mexido com tv smart, não sei é possivel instalar algum app como um navegador por exemplo, o navegador dela não é chrome. Vou dá uma pesquisada aqui a respeito da smart tv... Obrigado
  • a minha tv tem o item "APlicATIvos" onde tem muito programa pra ser instalado, inclusive navegador.
    T+
Sign In or Register to comment.