Peso Senhas não funciona

matheusmatheus Entry Level
Bom dia,
Não consigo fazer funcionar os pesos das senhas por serviços, tipo eu só tenho atendimento normal aqui porém eu configurei os seguintes serviços com os pesos : Exames peso 5 Consultas peso 1 porém não muda nada na fila do atendimento.

Comments

  • hjabhjab Entry Level
    Está a acontecer o mesmo, por aqui. Estranha relação com o erro do feed RSS. Algo comum?
  • hjabhjab Entry Level
    Após alguns testes mais, resolvi dar uma olhadela na demo online. Aqui, o peso das senhas funciona!
    Instalei uma versão 1.3.3 e está a funcionar ok!
  • Instalei as versões 1.5.1, 1.5.0 e 1.3.3 mais continuou há não funcionar os pesos da senha , ao contrario as convencionais saltam a frente dos prioritários.
    Alguém pode me ajudar.
  • A senha que não tem preferencia é peso 0 e com preferencia é peso 1.

    "Uso a versão mais recente no windows e xampp"
  • JulianoJuliano Entry Level
    Ainda sobre a configuração de Peso de serviço. Aqui não funcionou na versão v1.5.0 / v1.5.1. Em um post anterior o Rogério escreveu:

    "...A partir da versão 1.5.0 será possível definir o valor do peso do serviço na unidade. Ficando, depois, a cargo do administrador do sistema definir a ordem da fila através do arquivo de configuração config/app.php."

    Rogério, eu não entendi sobre a configuração no arquivo config/app.php.

    Alguém tem alguma ideia do que deve ser feito?
  • talvez o arquivo que voce prescisa modificar seja o filaservice.php
    T+
Sign In or Register to comment.