Erro ao escolher banco de dados

jpojpo Entry Level
Olá, estou tento problema na instalação do NovoSGA, quando rodo "http://localhost/novosga/public/install" ele aparece a tela pra escolher o banco com o seguinte erro no topo :
"Warning: session_start(): The session id is too long or contains illegal characters, valid characters are a-z, A-Z, 0-9 and '-,' in /var/www/novosga/src/Novosga/Http/Session.php on line 11".

Quando escolho o banco de dados (Postgres) e clico em próximo ele me retorna uma mensagem de erro dizendo "Erro ao escolher o bando de dados".

A versão que estou tentando instalar/configurar é a 1.2.0

Alguém pode me ajudar?

Comments

  • Você acertou corretamente as permissões dos arquivos?
  • jpojpo Entry Level
    Sim, inclusive dei permissão total a pasta.
    Estou usando Ubuntu 14.04.

    Logo no topo ele dá esse erro/warning:
    Warning: session_start(): The session id is too long or contains illegal characters, valid characters are a-z, A-Z, 0-9 and '-,' in /var/www/novosga/src/Novosga/Http/Session.php on line 11


    e no rodapé també tem warning com essas mensagens:

    Warning: Unknown: The session id is too long or contains illegal characters, valid characters are a-z, A-Z, 0-9 and '-,' in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0

  • cara, deve ser alguma versão de php ou do apache que está usando. acabei de instalar agora pela manhã no debian 7 e funcionou tudo certinho.
  • jpojpo Entry Level
    qual é a versão do PHP que vc tá usando, e a versão do Apache?
  • Apache/2.2.22 (Debian)
    PHP Version 5.4.4-14+deb7u14
  • jpojpo Entry Level
    Verifiquei a versão do meu sistema que é:
    PHP: 5.5.9-1ubuntu4.4
    Apache: Apache/2.4.7 (Ubuntu)
    Cara eu uso Ubuntu, teria como você me ajudar a instalar no Ubuntu 14.04?
  • Eu tentei instalar no Ubuntu e não obtive sucesso, e como eu não tenho muito tempo pra ficar "fuçando" acabei instalando o DEBIAN mesmo e obtive sucesso. Algum motivo específico para você utilizar o ubuntu?
  • jpojpo Entry Level
    Olá, consegui resolver o problema.
    estava tentando usando a url http://localhost/novosga/public,
    esse era o problema, agora tentei usando http://127.0.0.1/novosga/public e deu certo.
This discussion has been closed.