Pagina em branco na instalação Windows 7

Boa noite
Tentei instalar “instalador web” em uma máquina com o Windows 7, tenho umPHP 5.3
e PostgreSQL9.3
Instalei as dependências pelo composer p/ windows pelo prompt. Quando digito o “localhost/novosga” e so aparece os arquivos da pasta no navegador, tentei tb “localhost/novosga/public/” e a página só fica em branco.

Comments

  • Dê uma procurada por mod_rewrite.
  • Obrigado por me responder rogeriolino.
    Me inforemei sobre "mod_rewrite"
    O que acho estranho é que já tirei o "#" na frente da seguinte linha do httpd.conf:
    LoadModule rewrite_module modules/mod_rewrite.so
    e também já alterei a outra linha:
    AllowOverride None para AllowOverride All
    O que será que está errado?
  • edited April 2014
    Ainda com erro, porém vi em um tutorial que eu poderia habilitar o log de erros adicionando a seguite lina no .htaccess:
    php_value "display_errors" "on"

    Aí ele me retornou na pagina o seguinte erro:
    Warning: Novosga\Util\I18n::bind(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Sao_Paulo' for '-3.0/no DST' instead in C:\SERVER\Apache\htdocs\novosga\src\Novosga\Util\I18n.php on line 83 Fatal error: Call to undefined function Novosga\Util\bindtextdomain() in C:\SERVER\Apache\htdocs\novosga\src\Novosga\Util\I18n.php on line 83 
    É algo sobre fuso horario, o que posso fazer?
  • Socorro,
    Alguém pode me ajudar?
  • Certifique-se que o gettext esteja instalado e configurado.
  • edited April 2014
    Rogério, sem palavras pra descrever
    mas vc é o cara!
    Muito obrigado por tudo, funcionou direitinho o Wizard de Instalação; já estava algumas semanas tentando resolver!!
    Grato
    Att Andre
  • Ah! E se alguém tiver com o mesmo problema na parte do fuso horário, eu consegui resolver alterando no php.ini a seguinte linha:
    date.timezone = 'America/Sao_Paulo'
This discussion has been closed.