Problemas com o painel-web

edited March 2014 in Suporte
Primeiro parabenizo todos envolvidos a essa iniciativa.. excelente software pra gerenciamento de filas de atendimento...

Distribuição linux do servidor do painel e do novosga: Debian Wheezy
Versão instalada do novosga: Novosga Versão 1.1.1 via composer

E Painel é a ultima versão la do repositorio no GitHub.. a proposito, o link pra o painel web da pagina do projeto ta quebrado até a presente data.. se alguém puder consertar lá depois..

Vamos ao problema:

Meu painel web não consegue atualizar a fila de atendimento.. consegue ler as unidades, os serviços nas unidades, nas opções de configurações do painel os testes de som também funcionam... porém não consegue atualizar a fila de atendimento, e não responde aos comandos dos atendentes como chamar proxima senha ou rechamar a senha atual. Simplesmente fica ad eternum exibindo a senha A000 e guiche 0...

A aplicação tá logando essas mensagens no error.log do apache(não sei se pode estar relacionado com o meu problema no painel):

Stack trace:
#0 /var/www/novosga/vendor/slim/slim/Slim/Slim.php(1013): Slim\Slim->stop()
#1 /var/www/novosga/vendor/slim/slim/Slim/Slim.php(1076): Slim\Slim->halt(302)
#2 /var/www/novosga/src/Novosga/Slim/AuthMiddleware.php(34): Slim\Slim->redirect('/novosga/public...')
#3 /var/www/novosga/vendor/slim/slim/Slim/Middleware/PrettyExceptions.php(67): Novosga\Slim\AuthMiddleware->call()
#4 /var/www/novosga/vendor/slim/slim/Slim/Slim.php(1240): Slim\Middleware\PrettyExceptions->call()
#5 /var/www/novosga/public/index.php(124): Slim\Slim->run()
#6 {main}
exception 'Slim\Exception\Stop' in /var/www/novosga/vendor/slim/slim/Slim/Slim.php:993
Achei estranho essas mensagens no access.log do apache também, não sei se podem estar relacionadas a esse comportamento do painelweb q instalei..

[12/Mar/2014:16:17:13 -0300] "GET /novosga/public/sounds/ekiga-vm.wav HTTP/1.1" 404 1004 "http://10.100.1.12/novosga/public/modules/sga.atendimento/index" "Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36"
10.100.1.158 - -

[12/Mar/2014:17:33:58 -0300] "GET /novosga/public/api/painel/1?servicos=1%2C4%2C7 HTTP/1.1" 404 771 "http://10.100.1.12/painel-web-novosga/" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0"
Desde já muito grato pela a orientação de todos!

Comments

This discussion has been closed.