Erro na instalação composer.phar

edited February 2014 in Suporte
bom dia estou tentando fazer a instalação do novosga nova versão quando executo o php composed.phar install apresenta a seguinte mensagem:

[code]
[Composer\Downloader\TransportException]
The "http://packagist.org/p/novosga/novosga$0e96753a571d3bac0e49353726dbc78
3356a2c5ce80d5cf81e01d238fcfec35f.json" file could not be downloaded (HTTP/
1.0 400 Bad Request)
[/code]

lembrando estou executando dentro da pasta do novosga em /var/www
Tagged:

Comments

This discussion has been closed.