Vetor Panel não abre

BrunoBruno Entry Level
Bom dia,

Estou tentando instalar o Vetor Panel porém não estou conseguindo abrir o módulo, não apresentou nenhum erro na instalação e adicionei também a configuração no /config/api.php..

Porém quando eu entro na URL meudomini.com.br/novosga/public/modules/vetor.panel eu sou redirecionado meudomini.com.br/novosga/public e nada acontece, também não apareceu o botão pra entrar no módulo..

Alguém já passou por isso ou tem uma noção do que pode ser?

Comments

  • Você deu permissão de acesso ao novo módulo, conforme descrito no passo-a-passo de instalação?
    https://gist.github.com/rogeriolino/320871c7274006b054c1
  • BrunoBruno Entry Level
    Obrigado pelo retorno Rogerio, sim dei permissão 755 e tentei inclusive permissão total nos modules porém não tive sucesso..
  • Não é esse tipo de permissão. É a permissão via sistema. No cadastro de cargos você define quais módulos o usuário pode acessar. Você deve liberar a permissão ao novo módulo para o cargo do seu usuário. Depois sair e entrar novamente no sistema.

    Isso está descrito no link que mostrei anteriormente.
  • BrunoBruno Entry Level
    Realmente era essa permissão de sistema, eu fiz achando que era permissão nas pastas. Obrigado Rogerio, se alguém tiver esse problema futuro, é só entrar em Cargos -> Administrador -> Permissões -> Marcar Vetor Panel.
  • De nada. Qualquer problema você pode entrar em contato direto comigo também.

    Att.
Sign In or Register to comment.